IT Infrastructure blog

June 10, 2009

How to check Management Point is working fine in SCCM 2007

Filed under: SCCM 2007 — Akther @ 3:40 pm
Tags: , , ,

I was  search a lot at my initial days with SCCM to find out the MP status.  I have found few solution. It is listed below. Hope it will helpfull.

1. Check  mpcontrol.log and find if you have below status message. ( I use tracert32 to read log files)

call to httpsendrequestsync succeeded for port 80 with status code 200,text ok
http test request succeeded
successfully performed Management Point avaialbility check against local computer

Call to httpsendrequestsync succeeded for port 80 with status code 200,text ok

http test request succeeded

successfully performed Management Point avaialbility check against local computer

2. Check MPsetup.log and find the below status message
<12-16-2008 17:12:09> Installing the SMSMP
<12-16-2008 17:12:09> Passed OS version check.
<12-16-2008 17:12:09> IIS Service is installed.
<12-16-2008 17:12:09> SMSMP already installed (Product Code: {3945C886-9779-4280-B537-AB8E62A0878E}).  Upgrading/Reinstalling SMSMP
<12-16-2008 17:12:09> New SMSMP is a new product code {{7AF53388-F428-4A8B-8F20-DBB4851E3424}}.  This is a major upgrade.
<12-16-2008 17:12:09> Enabling MSI logging.  mp.msi will log to D:\SMS\logs\mpMSI.log
<12-16-2008 17:12:09> Installing D:\SMS\bin\i386\mp.msi REINSTALLMODE=vmaus CCMINSTALLDIR=”D:\SMS_CCM” CCMSERVERDATAROOT=”D:\SMS” USESMSPORTS=TRUE SMSPORTS=80 USESMSSSLPORTS=TRUE SMSSSLPORTS=443 USESMSSSL=TRUE SMSSSLSTATE=0 CCMENABLELOGGING=TRUE CCMLOGLEVEL=1 CCMLOGMAXSIZE=1000000 CCMLOGMAXHISTORY=1
<12-16-2008 17:15:59> mp.msi exited with return code: 0
<12-16-2008 17:15:59> Verifying CCM_CLIENT virtual directory.
<12-16-2008 17:15:59> Website path is IIS://LocalHost/W3SVC/1.
<12-16-2008 17:15:59> Connecting to IIS.
<12-16-2008 17:15:59> CCM_CLIENT is currently D:\SMS\Client.
<12-16-2008 17:15:59> Installation was successful.
3. Check IIS and make sure that you have virtual directory named SMS_MP under default website
4. Fianlly for testing run this on IE from any client and from the server itself and you sould get the results mentioned.

a) Run http://<MP name>/sms_mp/.sms_aut?mplist
This returns a blank screen.
b) Run http://<MP name>/sms_mp/.sms_aut?mpcert
This returns a long list of numbers and letters.
5. last resort
Remove MP role from configuration manager. Wait for some time( check mpsetup.log and mp_msi.log) once you find MP has been removed successfully then add it from site system —> New Role–> Select Management Point.
Regards
Akther
Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Create a free website or blog at WordPress.com.

%d bloggers like this: