IT Infrastructure blog

January 12, 2012

EV Icons are not showing in Outlook 2007

Filed under: Enterprise Vault 8.0,Outlook — Akther @ 9:53 am
Tags: ,

After installing EV client (9.0) outlook addins  in outlook 2007  there is no icons are showing like below . And user cannot open Archived emails with attachments.

Why above EV icons are not showing in outlook toolbar?

Symantec introduced a utility called ResetEVClient.exe with the release of Enterprise Vault 7.0 onawrds. This utility is included on the user’s workstation when the client extensions are installed (\Program Files\Enterprise Vault\EVClient).

 

 

How to run ResetEVClient.exe
1. Close out of Outlook
2. Double-click on ResetEVClient.exe
3. Restart Outlook
Common Client Problems resolved by ResetEVClient.
– No Enterprise Vault toolbar icons in Outlook
– Enterprise Vault forms not showing in Outlook
– Archive Explorer is not showing the folder structure correctly
After run the ResetEVClient.exe utility all the EV icons could able to see in user outlook.

Ref: http://support.veritas.com/docs/293258

August 31, 2010

Address book is not updating in Exchange 2007 CCR

Filed under: Exchange 2007,Outlook — Akther @ 1:06 pm

Issue

When we create any users , groups or change any object it’s not showing in outlook address book. But these changes we can see immediately in OWA.

Resolution

We are running Exchange 2007 Server with CCR configuration.

Server1 is Active node

Server2 is passive node.

Cluster name – Exchangecluster

There are some hardware issues in server1 and we change cluster in to server2. Exactly after this issue started. To see the changes in address book we need to change a value in Registry.

The path is

HKLM–> System–> Current control set–>Services–>MSExchangeSA–>parameters–>Here you can see the cluster name–>can see EnableOabGenOnThisNode value–> change value in to current active node.In this case server2, then exit and go to outlook client and download address book. We can see the changes in outllok address book.

you have to update offline address book in Active mailbox cluster role through Exchange management console ( organization configuration–> Mail box role–> offline address book Tab)

July 19, 2010

The name cannot be matched to a name in the address list

Filed under: Exchange 2007,Outlook — Akther @ 7:32 am

I got a escalated call from Service desk that they cannot solve one of the user outlook 2007 issue. 

Issue

user changed his computer and the service desk trying to configure his outlook profile. At that time he was 

received below error.

Resolution

User name was hide from address book

Once we removed the check box, he was able to create his profile

March 18, 2010

Getting Autodiscover warning message in outlook 2007 domain joined workstations

This issue affect to almost al the domain joined worksation machines and outlookanywhere users who all are  using outlook 2007. It took some time to resolve and quiet challenging especially it affects Exchange 2007 server main components like Autodiscover and OAB.

Thought to share my experiance in this problem and i am sure some will get some kind of benifit. I will try to explain my level best and if anybody want more detail please put a comment so i can reply back.

Problem

1)      Continuously Poping up certificate warning message in computers who all are using outlook 2007.

2)      Related to this issue few of the users are getting username and password window in outlook frequently

3)      Some of the users are facing issue with Out of office assistance settings.

4)      Outlook Anywhere users also getting same warning message

All these issues were related with Auto discover service in Exchange Server.

To check Autodiscover is working fine or not we have two methods

1) Opened Outlook and checked Test email auto-configuration, found succeeded through SCP. ( press ctrl and right click from outlook icon near clock)

2) httpsL//webmail.domain.com/autodisover/autodiscover.xml ( If you get error 600 at the middle Autodiscover is working fine)

RCA

As per my understanding there are several reasons

We have single singn on certificate from Verisign. That means https://webamil.domain.com contains both internal and external URL. Since our domain name domain.local and our external webmail address contain webmail.domain.com. So we notice that internel URL was set webmail.domain.local instead of webmail.domain.com.

Affected users were using proxy server to connect internet. We entered webmail.domain.com in exception list

IIS had some issues, will describe in detail below

Resolution

  • Resolved IIS related issues
  • Checked IIS for authentication on respective virtual directories on Exchange server ( Client Access Server ) and did changes as per below,

Default Web site: Found Anonymous access enabled with SSL forced.

Autodiscover: Found Basic & Integrated authentication enabled with SSL forced.

EWS: Found Basic & Integrated authentication enabled with SSL forced. Disabled Basic authentication.

OAB: Found integrated authentication enabled and no SSL forced.

  • Ran IISreset command to restart IIS services.

 

  • Resolved Exchange Server side Issues
  • Checked internal URL for web services and OAB virtual directory, found not set 
  • Set-WebServicesVirtualDirectory -Identity “CASservername\EWS (Default Web Site)” -InternalUrl  https://webmail.domain.com/ews/exchange.asmx

 

 

  • Set OAB web distribution folder in Organization configuration tab ( Exchange Management console–>Organization configuration tab–>Mailbox server–>Offline address book tab–> Select Enable web distribution folder)

 

  • Resolved Client side Outlook issues
  • Checked and found proxy configured in Internet explorer. So we added webmail.domain.com in exception list.
  • Again tried to browse same URL i.e., https://webmail.domain.com/autodiscover/autodiscover.xml, found successfully able to browse.
  • Opened Outlook and checked Test email auto-configuration, found succeeded through SCP.
  • Also able to access emails in Outlook 2010 without any certificate warning message.
  • Found credential popup issue with one user. So  ran control keymgr.dll, found credential stored without password. Removed the same.
  • Checked Outlook 2007, found working fine without any credential popup.
  • Created new outlook profile to few client machines ( found Outlook profile was corrupted)
  • Created Windows profile to few client machines ( Found Windows profile was corrupted)

 

  • ISP Side Issues ( External DNS Server has wrong configuration) – To resolve outlook anywhere users
  • Asked ISP to create an SRV record for Autodiscover service for Outlook Anywhere users
  • Need to deleted any Autodiscover record from External DNS server before creating SRV record

Below  URL’s help me  to get solve this issue and give more idea about Autodiscover service

A new feature is available that enables Outlook 2007 to use DNS Service Location (SRV) records to locate the Exchange Autodiscover service

http://support.microsoft.com/kb/940881

White Paper: Exchange 2007 Autodiscover Service

http://technet.microsoft.com/en-us/library/bb332063.aspx

https://testexchangeconnectivity.com ( Can check Autodiscover is working fine against your Exchange Server)

Finally all the users are happy and Autodiscover service is working fine.

December 28, 2009

Outlook Issue-MAPI32.DLL is corrupt or the wrong version.

Filed under: Exchange 2007,Outlook — Akther @ 11:02 am
Tags: ,

Problem

Cannot start Microsoft Office Outlook 2003. MAPI32.DLL is corrupt or the wrong version.

Solution

 Locate and then open the following folder on your computer: C:\Program Files\Common Files\System\Msmapi\1033

Right-click the MSMapi32.dll file, and then click Rename.

Just close the outlook and open. It’s works like charm

August 11, 2009

outlook 2007 keeps prompting for password

One of the user is facing this issue in my company. No other user is facing this issue. When ever he start out look 2007 one dialoag box is coming for authentication. After giving username and password ( remember password check box selected) also it is again asking same window after some time. So it is annoying user and me to !

user was upgraded outlook 2003 to 2007. No other changes he done. After some investigation i have found solution. He is using Windows XP OS and Exchange 2007 we are using.

 

Resolution

Close outlook

Control pannel –>User accounts –> Advanced Tab–>manage password–>Add Exchange server name, Username.

Removed outlook anywhere option from outlook.

Open outlook–> It will again ask for password. Give it and select remember password check box.

It worked for me like a charm. I have seen in news groups with same issue and other resolution. Any how it resolved my issues . So i thought to share my experiance, may be it will help some one.

outlook password

June 11, 2009

Distribution List its not displaying in Global Address List

Filed under: Exchange 2007,Outlook — Akther @ 10:17 am
Tags: , ,

Some times it happens in your life also. As you know it would be pain and customer keep on calling why it is not showing in outlook GAL.  How i resolved this issue was.

Go to Exchange Management Console->Organization configuration->Mailbox->OAB->right click->update

And asked user to download Address book from outlook  (Tools—>send receive—>download address book)

After this it appeared in outlook GAL.

Thanks

Akther

Mail stuck in Outbox, can’t delete or move to any other folder

Filed under: Outlook — Akther @ 9:52 am
Tags: , ,

A user complaints that she is unable to delete her mail from outbox.

First try in outlook /safe but didn’t solve. Then try with exchange work offline, but still unable to remove mail from outbox.

Then remove Exchange Cache Mode —> tools—>email accounts—>view or change—->more settings—>Advanced—->remove Exchange Cache Mode. Then close and open outlook- then open outbox . Now able to delete email.

Thanks

Akther

April 6, 2009

Recover hard delete mails

Filed under: Outlook — Akther @ 10:13 am

How can we recover deleted mails if it is shift delete ( hard delete)

Yes we can able to restore 🙂 how …..? 

This task has to perform from Client machine.

All deleted mails  can recover from MS Outllok–> Tools–>Recover deleted items except shift delete mails.

To get this you need to edit registry. ( care full… you must take a backup of registry before make any changes)

Regedt32 –-> Hkey-Local-Machine–> Software–>Microsoft–> Exchange–>Client–>Option–> Right click–>new Dword Value–>type DumpsterAlwaysOn–> Give value1 (choose hexadecimal)

Restart Outlook 

Go to Tools–>Recover deleted items–>here could see the deleted mail.

Cheers

Akther

 

 

 

Blog at WordPress.com.